hackerhub
Repos2,462Wiki2,456Videos2,543Essays2,631Startup520Careers306Build logs1,629Incidents115Papers2,662Books2,130Courses1,991Specs1,824Datasets946Music1,204Films919Patents520Podcasts752

Specs

3,753 objects in the archive · 1,824 ranked picks

RFCs, specs and standards cited in threads

  1. 201
    8 pts
    1 cmts
  2. 202
    8 pts
    0 cmts
    13 people
  3. 203
    Push API
    w3.org2012–20211 submissionHN thread
    8 pts
    0 cmts
    8 people
  4. 204
    GQL Is a Standard Now
    iso.org2022–20243 submissionsHN thread
    8 pts
    0 cmts
    2 people
  5. 205
    8 pts
    0 cmts
  6. 206
    8 pts
    0 cmts
  7. 207
    8 pts
    0 cmts
    23 people
  8. 208
    8 pts
    0 cmts
    1 person
  9. 209
    ePub 3.3 Recommendations
    w3.org20251 submissionHN thread
    8 pts
    0 cmts
  10. 210
    8 pts
    0 cmts
  11. 211
    7 pts
    2 cmts
    2 people
  12. 212
    7 pts
    2 cmts
  13. 213
    7 pts
    2 cmts
  14. 214
    7 pts
    1 cmts
    11 people
  15. 215
    Rfc8484: DNS Queries Over HTTPS (DoH)
    rfc-editor.org2018–20233 submissionsHN thread
    7 pts
    1 cmts
    4 people
  16. 216
    7 pts
    1 cmts
    1 person
  17. 217
    HTML.next (W3C)
    w3.org2014–20161 submissionHN thread
    7 pts
    1 cmts
    1 person
  18. 218
    RFC 8700: Fifty Years of RFCs
    rfc-editor.org2019–20242 submissionsHN thread
    7 pts
    1 cmts
    1 person
  19. 219
    7 pts
    1 cmts
  20. 220
    W3C Social Web Protocols (2017)
    w3.org2020–20242 submissionsHN thread
    7 pts
    0 cmts
    5 people
  21. 221
    RFC 9498 on the GNU Name System
    rfc-editor.org2023–20244 submissionsHN thread
    7 pts
    0 cmts
    2 people
  22. 222
    RFC 9298: Proxying UDP in HTTP
    rfc-editor.org20223 submissionsHN thread
    7 pts
    0 cmts
  23. 223
    7 pts
    0 cmts
  24. 224
    7 pts
    0 cmts
  25. 225
    7 pts
    0 cmts
  26. 226
    JavaScript-Based Style Sheets (1996)
    w3.org2023–20254 submissionsHN thread
    6 pts
    4 cmts
    2 people
  27. 227
    CSS Nesting
    w3.org2021–20242 submissionsHN thread
    6 pts
    2 cmts
    14 people
  28. 228
    6 pts
    2 cmts
  29. 229
    Cool URIs Don't Change
    w3.org20101 submissionHN thread
    6 pts
    1 cmts
  30. 230
    WebGPU Editor's Draft
    w3.org2021–20253 submissionsHN thread
    6 pts
    1 cmts
    11 people
  31. 231
    6 pts
    1 cmts
    1 person
  32. 232
    RFC1087 Ethics and the Internet (1989)
    ietf.org2010–20252 submissionsHN thread
    6 pts
    1 cmts
  33. 233
    6 pts
    1 cmts
    1 person
  34. 234
    6 pts
    1 cmts
  35. 235
    WebSimpleDB API
    w3.org20091 submissionHN thread
    6 pts
    1 cmts
  36. 236
    6 pts
    1 cmts
  37. 237
    6 pts
    0 cmts
  38. 238
    RFC 9457: HTTP Problem Details
    rfc-editor.org2023–20254 submissionsHN thread
    6 pts
    0 cmts
    1 person
  39. 239
    The W3C “Validation” Icons
    w3.org2022–20231 submissionHN thread
    6 pts
    0 cmts
    1 person
  40. 240
    W3C Tag Ethical Web Principles
    w3.org2020–20212 submissionsHN thread
    6 pts
    0 cmts
    1 person
  41. 241
    W3C Recommendation – Trace Context
    w3.org2020–20232 submissionsHN thread
    6 pts
    0 cmts
    4 people
  42. 242
    20 Years of CSS
    w3.org2016–20182 submissionsHN thread
    6 pts
    0 cmts
    1 person
  43. 243
    EcmaScript 6 approved by ECMA as a standard
    ecma-international.org2015–20202 submissionsHN thread
    6 pts
    0 cmts
    24 people
  44. 244
    HTTP Message Signatures
    rfc-editor.org2024–20253 submissionsHN thread
    6 pts
    0 cmts
    2 people
  45. 245
    6 pts
    0 cmts
  46. 246
    HTML 5.1 Nightly
    w3.org2013–20141 submissionHN thread
    6 pts
    0 cmts
    2 people
  47. 247
    Capability URLs
    w3.org2015–20242 submissionsHN thread
    6 pts
    0 cmts
    7 people
  48. 248
    W3 Servers (1992)
    w3.org2019–20252 submissionsHN thread
    6 pts
    0 cmts
  49. 249
    The Rule of Least Power (2006)
    w3.org2007–20244 submissionsHN thread
    6 pts
    0 cmts
    13 people
  50. 250
    W3C Strategic Highlights
    w3.org20182 submissionsHN thread
    6 pts
    0 cmts