hackerhub
Repos2,462Wiki2,456Videos2,543Essays2,631Startup520Careers306Build logs1,629Incidents115Papers2,662Books2,130Courses1,991Specs1,824Datasets946Music1,204Films919Patents520Podcasts752

Specs

3,753 objects in the archive · 1,824 ranked picks

RFCs, specs and standards cited in threads

  1. 101
    48 pts
    11 cmts
    2 people
  2. 102
    47 pts
    21 cmts
  3. 103
    47 pts
    9 cmts
    1 person
  4. 104
    47 pts
    6 cmts
    7 people
  5. 105
    46 pts
    15 cmts
  6. 106
    HTTP 402 – Payment Required
    w3.org2007–20222 submissionsHN thread
    45 pts
    33 cmts
    29 people
  7. 107
    W3C Web Payments Roadmap
    w3.org20152 submissionsHN thread
    45 pts
    9 cmts
    1 person
  8. 108
    45 pts
    5 cmts
  9. 109
    44 pts
    21 cmts
  10. 110
    SPARQL Protocol for RDF
    w3.org20171 submissionHN thread
    43 pts
    52 cmts
  11. 111
    The YANG 1.1 Data Modeling Language
    rfc-editor.org20161 submissionHN thread
    43 pts
    23 cmts
  12. 112
    Secret Origin of SVG
    w3.org2012–20202 submissionsHN thread
    43 pts
    12 cmts
    3 people
  13. 113
    41 pts
    46 cmts
    2 people
  14. 114
    40 pts
    59 cmts
    6 people
  15. 115
    37 pts
    18 cmts
    1 person
  16. 116
    ISO C23 Standard Published
    iso.org20242 submissionsHN thread
    36 pts
    28 cmts
  17. 117
    35 pts
    6 cmts
  18. 118
    34 pts
    44 cmts
  19. 119
    34 pts
    9 cmts
    46 people
  20. 120
    34 pts
    0 cmts
  21. 121
    W3 gets new Look
    w3.org2009–20231 submissionHN thread
    33 pts
    28 cmts
    5 people
  22. 122
    31 pts
    23 cmts
    3 people
  23. 123
    Standard ECMA-4 Flow Charts, 2nd Edition (1966)
    ecma-international.org20211 submissionHN thread
    31 pts
    7 cmts
  24. 124
    IP over Avian Carriers
    ietf.org2007–202614 submissionsHN thread
    31 pts
    1 cmts
    34 people
  25. 125
    30 pts
    2 cmts
    3 people
  26. 126
    Choosing a Name for Your Computer
    ietf.org2023–20253 submissionsHN thread
    28 pts
    19 cmts
    3 people
  27. 127
    C++14 published by ISO today
    iso.org2014–20161 submissionHN thread
    28 pts
    2 cmts
    3 people
  28. 128
    The text/enriched MIME Content-type (1996)
    rfc-editor.org2019–20241 submissionHN thread
    27 pts
    10 cmts
    5 people
  29. 129
    RFC 9580: OpenPGP
    rfc-editor.org2024–20251 submissionHN thread
    27 pts
    8 cmts
    2 people
  30. 130
    HTML5 Last Call?
    w3.org20111 submissionHN thread
    27 pts
    5 cmts
  31. 131
    26 pts
    16 cmts
    10 people
  32. 132
    26 pts
    1 cmts
  33. 133
    RFC 9639 – Free Lossless Audio Codec (FLAC)
    rfc-editor.org2024–20251 submissionHN thread
    23 pts
    6 cmts
    3 people
  34. 134
    23 pts
    2 cmts
    1 person
  35. 135
    23 pts
    0 cmts
    41 people
  36. 136
    22 pts
    21 cmts
    1 person
  37. 137
    22 pts
    15 cmts
    13 people
  38. 138
    21 pts
    7 cmts
  39. 139
    RFC 9226: Bioctal, Hexadecimal 2.0
    rfc-editor.org20222 submissionsHN thread
    21 pts
    5 cmts
  40. 140
    21 pts
    2 cmts
  41. 141
    20 pts
    13 cmts
  42. 142
    20 pts
    5 cmts
  43. 143
    20 pts
    5 cmts
  44. 144
    20 pts
    2 cmts
    2 people
  45. 145
    20 pts
    2 cmts
  46. 146
    19 pts
    17 cmts
    10 people
  47. 147
    19 pts
    14 cmts
  48. 148
    19 pts
    11 cmts
    1 person
  49. 149
    19 pts
    4 cmts
    1 person
  50. 150
    19 pts
    2 cmts
    5 people